看雪论坛
主题:186762  回帖:1214879  会员:741294  在线:1551

【求助】Delphi 那个版本能完全支持Unicode?

apks 2017-1-11 1256
.

Delphi 那个版本能完全支持Unicode?

最好能推荐比较小巧一些的低版本,只要能完全支持Unicode就好,一些高的版本安装容量感觉太大了。
最新回复 (9)
babalove 2017-1-11
2
2009以上
无边 2017-1-11
3
XE有精简版的
apks 2017-1-11
4
2010开始的版本就全部支持Unicode?
apks 2017-1-11
5
请问有下载地址吗?
无边 2017-1-11
6
Delphi盒子论坛有,以前用Delphi,现在全是VC了
wr960204 2017-1-12
7
2009以上就支持Unicode了,低版本API,泛型都有Bug,越往后越完善。
要体积的话就用2010的
babalove 2017-1-12
8
2009以上包括2009
apks 2017-1-12
9
泛型都有Bug,只是Unicode方面吗? 还是泛型本身有问题? 那个版本完善一些
apks 2017-1-12
10
2009以上包括2009  是完全支持 Unicode吗
返回



©2000-2017 看雪学院 | Based on Xiuno BBS | 知道创宇带宽支持 | 微信公众号:ikanxue
Time: 0.010, SQL: 6 / 京ICP备10040895号-17