首页
论坛
专栏
课程

[翻译]Exploit 编写系列教程第七篇:编写Unicode Exploit

2010-9-18 14:21 19872

[翻译]Exploit 编写系列教程第七篇:编写Unicode Exploit

2010-9-18 14:21
19872
最新回复 (17)
riusksk 41 2010-9-18 14:25
2
0
沙发自个坐!
pencil 5 2010-9-18 16:42
3
0
板凳我来搬!
pencil 5 2010-9-18 16:46
4
0
泉哥,翻译区的rss地址多少啊?
riusksk 41 2010-9-18 16:49
5
0
http://bbs.pediy.com/external.php?type=RSS2&forumids=32
你直接点浏览器中地址栏右边的RSS图标就行了,一般现在的浏览器都有这功能!
lovesuae 1 2010-9-18 23:36
6
0
泉哥精神太足了
youstar 2 2010-9-19 00:29
7
0
泉哥很执着,这系列要完了~
zphdebug 1 2010-9-19 08:49
8
0
谢谢lz.........
wyshzz 4 2010-9-19 09:00
9
0
支持支持,谢谢分享....
riusksk 41 2010-9-19 11:09
10
0
在翻译这套教程曾放过话,一定会翻译完这套教程,只好硬着头皮坚持了
现在这套教程就剩最后一篇了
小桃红 2010-9-21 00:25
11
0
顶个,拿走了...
光明指引 2010-10-25 13:41
12
0
谢谢啊  太好了
wingdbg 2 2010-12-7 16:32
13
0
查询pop|pop|ret使用Immunity Debugger插件的问题:

Immunity Debugger版本:1.8(build1)---http://www.shandongkv.com/123/ImmunityDebugger_1_80_setup.rar

pvefindaddr.py插件: ---http://www.shandongkv.com/123/pvefindaddr.rar

运行 !pvefindaddr p2 报错:

不知道是什么原因,请大侠赐教。
上传的附件:
riusksk 41 2010-12-7 17:50
14
0
我没遇到 过,我用的Immunity Debugger是1.73版本的
冰雪风谷 6 2010-12-8 11:32
15
0
刚看了下,它的插件的版本是1.73的,
你的版本不对, 下个1.73的版本试试,

同时,还有如下方法可以解决,
找到immlib.py,
对比pvefindaddr.py中报错的几个方法,
Log->log,
updatelog->updateLog,
Disasm->disasm
......
其本上可以解决了
不用谢啊.
树袋老妖 2010-12-8 11:35
16
0
楼主辛苦啦.....下来看看只哈
wingdbg 2 2010-12-8 14:15
17
0
我的问题已解决
ljbljb 2012-1-6 10:38
18
0
多谢lz
游客
登录 | 注册 方可回帖
返回