首页
论坛
课程
招聘
[原创]一个基于LLVM6.0的开源加固Hikari光
2018-3-9 01:53 19961

[原创]一个基于LLVM6.0的开源加固Hikari光

2018-3-9 01:53
19961
收藏
点赞0
打赏
分享
最新回复 (28)
雪    币: 13
活跃值: 活跃值 (28)
能力值: ( LV2,RANK:10 )
在线值:
发帖
回帖
粉丝
chaogelai 活跃值 2020-3-5 22:02
26
0
可以 感谢
最后于 2020-3-12 15:23 被chaogelai编辑 ,原因:
雪    币: 13
活跃值: 活跃值 (28)
能力值: ( LV2,RANK:10 )
在线值:
发帖
回帖
粉丝
chaogelai 活跃值 2020-3-16 00:40
27
0
开源的这个版本 BUG还是很多的。 使用过程中很懵 多加一句代码 或删一句代码也会导致整个工程失效  -mllvm -enable-indibran 寄存器相对跳转  会影响结构体。导致崩溃 失效  数据丢失,感谢开源 等实力允许 看能否修复
雪    币: 23
活跃值: 活跃值 (42)
能力值: ( LV3,RANK:36 )
在线值:
发帖
回帖
粉丝
violet陈 活跃值 2021-1-19 11:36
28
0
编译使用发现对swift不生效,于是参考作者大大的帖子https://iosre.com/t/swift/12976自己编译了Swift工具链,虽然能混淆swift了,但只支持模拟器安装,真机提示不支持,查找资料发现目前快速编译工具只支持模拟器。那么如何操作才能既支持swift混淆,又可以在真机上安装执行?求解惑
雪    币: 75
活跃值: 活跃值 (725)
能力值: ( LV2,RANK:10 )
在线值:
发帖
回帖
粉丝
suuuuu 活跃值 2021-3-7 00:34
29
0
游客
登录 | 注册 方可回帖
返回