首页
论坛
专栏
课程

关于Android studio问题

2018-10-11 09:46 702

关于Android studio问题

2018-10-11 09:46
702
JDK、NDK、SDK都安装好了,.gradle包也下载替换了,离线工作的钩也去掉了,还是会报这样的错误,各位大大有什么解决办法吗?




[推荐]看雪企服平台,提供安全分析、定制项目开发、APP等级保护、渗透测试等安全服务!

上一主题 下一主题
最新回复 (7)
邓桂 2018-10-11 09:57
2
0
1
IamHuskar 4 2018-10-11 10:03
3
0
好多乱七八糟的问题就是IDE  NDK ANDROIDSDK版本不匹配。不要用最新的。用人家测试过可行的几个版本搭配测试
猫子 2018-10-11 11:11
4
0
离线工作还是去掉吧
pghuanghui 2018-10-11 12:19
5
0
IamHuskar 好多乱七八糟的问题就是IDE NDK ANDROIDSDK版本不匹配。不要用最新的。用人家测试过可行的几个版本搭配测试
能不能指导下~
可爱滴萝卜 2018-10-11 17:43
6
0
发帖不规范,求助的问题要在标题前面加上[求助]
青史无疆 1 2018-10-11 18:16
7
0
  • 错误是联网寻找依赖包失败。
  • 原因:
    • 本机网络与指定依赖仓库连接不畅,可挂vpn解决
    • 依赖仓库地址配置错误
    • 依赖已被仓库抛弃

解决方法:

  • 修改{projectDir}/build.gradle,加入阿里的仓库
buildscript {
    repositories {
        google()
        jcenter()
        maven {
          url "http://maven.aliyun.com/nexus/content/groups/public/"
        }
......
}
  • 挂VPN
  • 把不必要的依赖去掉
pghuanghui 2018-10-11 19:54
8
0
青史无疆 * 错误是联网寻找依赖包失败。 * 原因: * 本机网络与指定依赖仓库连接不畅,可挂vpn解决 * 依赖仓库地址配置错误 * 依赖已被仓库抛弃 解决方法: -- ...
谢谢兄弟,解决了。
游客
登录 | 注册 方可回帖
返回