首页
论坛
课程
招聘
[求助]Go 1.3.3的32位版本编译问题
2019-8-5 10:38 1092

[求助]Go 1.3.3的32位版本编译问题

2019-8-5 10:38
1092
undefined: io.SeekStart
undefined: io.SeekCurrent

---------------------------------

高版本编译没有问题,直接把高版本的io.go复制过来可以吗?

Go语言在抛弃xp的用户啊!高版本的编译器xp装不上去,
高版本编译的exe在xp显示为无效的应用程序。用低版本
的编译器编译源代码有会遇到各种问题。


[看雪官方培训] Unicorn Trace还原Ollvm算法!《安卓高级研修班》2021年秋季班火热招生!!

收藏
点赞0
打赏
分享
最新回复 (2)
雪    币: 31
活跃值: 活跃值 (309)
能力值: ( LV2,RANK:10 )
在线值:
发帖
回帖
粉丝
twsxtd 活跃值 2019-8-5 22:25
2
0
go交叉编译这么方便,还需要这个吗?
雪    币: 1373
活跃值: 活跃值 (1507)
能力值: ( LV2,RANK:10 )
在线值:
发帖
回帖
粉丝
limee 活跃值 2019-8-5 22:52
3
0
交叉编译是在linux环境吗?刚入了点门道。
游客
登录 | 注册 方可回帖
返回